ON PREMISES SOLUTIONS

Exchange protection

Security for Exchange is delivered through Bitdefender Endpoint Security Tools, which is able to protect both the file system and the Microsoft Exchange mail server.

Supported Microsoft Exchange environments

Security for Exchange supports the following Microsoft Exchange versions and roles:

  • Exchange Server 2019 with Edge Transport or Mailbox role

  • Exchange Server 2016 with Edge Transport or Mailbox role

  • Exchange Server 2013 with Edge Transport or Mailbox role

  • Exchange Server 2010 with Edge Transport, Hub Transport or Mailbox role

  • Exchange Server 2007 with Edge Transport, Hub Transport or Mailbox role

Starting January 30th 2017, Security for Exchange no longer supports Microsoft Exchange 2007 installations on Windows Server 2003, 2003 R2 and Small Business Server 2003. If you still need to use Microsoft Exchange 2007, please consider migrating your installation to Windows Server 2008.

Security for Exchange is compatible with Microsoft Exchange Database Availability Groups (DAGs).

System requirements

Security for Exchange is compatible with any physical or virtual 64-bit server (Intel or AMD) running a supported Microsoft Exchange Server version and role. For details regarding the Bitdefender Endpoint Security Tools system requirements, refer to Security Agent Without Roles.

Recommended server resource availability:

  • Free RAM memory: 1 GB

  • Free HDD space: 1 GB

Other software requirements

  • For Microsoft Exchange Server 2013 with Service Pack 1: KB2938053 from Microsoft.

  • For Microsoft Exchange Server 2007: .NET Framework 3.5 Service Pack 1 or higher