ON PREMISES SOLUTIONS

Version compatibility between Bitdefender GravityZone and VMware NSX-V

The Bitdefender security solution builds on the VMware NSX-V platform to provide automated deployment and orchestration of security services in the virtualized environment.

For more information, refer to the Bitdefender Virtualization Security page.

In the following table, you can review the GravityZone (On-premises) product versions as well as the supported versions of VMware NSX-V components:

Bitdefender GravityZone product versions

VMware NSX-V product versions

6.3 

6.4 

6.5 

6.6 

6.7 

6.8 

6.9 

6.10 

6.11 

6.12 

6.13 

6.14 

6.15 

6.16

NSX Manager

6.3.7

6.4.0

6.4.1

6.4.2

6.4.3

6.4.4

6.4.5

6.4.6

VMware vSphere

6.5 U2, U3

6.7 U1, U2, U3 or newer

7.0

vCenter Appliance

6.0 U2, U3

6.5 U2, U3 or newer

6.7 U1, U2, U3 or newer

VMware Tools

10.3.0, 10.3.5, 10.3.10, 10.3.20, 10.3.22  or newer

11.0.5, 11.0.0

11.1.0

6.17 

6.18 

6.19 

6.20 

6.21

NSX Manager

6.3.7

6.4.0

6.4.1

6.4.2

6.4.3

6.4.4

6.4.5

6.4.6

6.4.8

6.4.10

VMware vSphere

6.5 U2, U3

6.7 U1, U2, U3 or newer

7.0, 7.0 U1

vCenter Appliance

6.7 U1, U2, U3 or newer

6.5 U2, U3 or newer

7.0, 7.0 U1

VMware Tools

10.3.22, 10.3.20, 10.3.10, 10.3.5, 10.3.0 or newer

11.0.0, 11.0.5

11.1.0, 11.1.5

11.2.0, 11.2.5

For additional versions supported please refer to the VMware compatibility matrix.