Skip to main content

PARTNERS

Integrity Monitoring

Integrity Monitoring is compatible with the latest GravityZone Cloud version.

The following versions of Bitdefender Endpoint Security Tools for Windows Legacy support Integrity Monitoring:

BEST type

Version

Windows

7.7.1.216 and later

Linux

7.0.3.2104 and later

Note

For Linux-based endpoints, Integrity Monitoring is only compatible with those that use kprobes as the system sensor.