CLOUD SOLUTIONS

Patch Management

Supported Linux distributions

Patch Management for Linux (Cross Platform SDK) supports only 64-bit distributions as follows:

  • CentOS 7 – GA+ (currently 7.2003). The libicu package and OpenSSL 1.0.2 or later are required.

  • Red Hat Enterprise Linux

    • RHEL 6 – GA+ (6.1-6.10). The libicu package and OpenSSL 1.0.1 or later are required.

    • RHEL 7 – GA+ (7.1-7.9). The libicu package and OpenSSL 1.0.2 or later are required.

    • REL 8 – GA+ (currently 8.4). The libicu package and OpenSSL 1.0.2 or later are required.

  • SUSE Linux Enterprise (Server S and Desktop D)

    • SLES 12 – SP4

    • SLES 15 – GA+ (Currently SP3)

    • SLED 15 – GA+ (Currently SP3)

Additional requirements and limitations

  • Red Hat subscription required (Rely on Package Manager).

  • RHEL and SLE/SLED subscriptions required.

  • Relays will only retrieve Windows Applicable Patches.

  • Patch Management tasks currently do not reboot Linux endpoints.

  • Patch Management does not support Smart Scan task on Linux.

Important

Unlike in Windows, Patch Management for Linux supports only OS pre-packed and related products and applications (not 3rd party). At the same time, it does not support patches without a product association.