Directly contact our Support Team

Bitdefender GravityZone 5.1.25-525 Release Notes

Security Improvements

Applied a number of security updates that address OpenSSL and OpenSSH vulnerabilities: CVE-2016-1907, CVE-2016-1908, CVE-2016-2105, CVE-2016-2106, CVE-2016-2107, CVE-2016-2108, CVE-2016-2109, CVE-2016-3115, CVE-2015-8325. For more information about the fixed vulnerabilities,​ see Security updates.

warning Warning:
For VMware environments with vShield, this update requires you to also update vShield Manager to version 5.5.4-3953973, otherwise you may encounter issues with Security Server deployment or vShield integration in GravityZone.

Can't find a solution for your problem? Open an email ticket and we will answer the question or concern in the shortest time possible.

Rate this article:

Submit