CLOUD SOLUTIONS

Troubleshooting

Block senders based on email header in GravityZone

This section explains how use Bitdefender Security for Exchange from GravityZone to block senders based on email header.

GravityZone Security for Exchange comes with highly configurable settings, securing the Microsoft Exchange Servers against threats such as malware, spam and phishing.

With Exchange Protection module installed on your mail server, you can also filter emails containing attachments or content considered dangerous according to your company's security policies.

For known email senders, you can prevent unnecessary server resource consumption, by including them into lists for untrusted senders, configurable in GravityZone console. Thus, the email server will always reject emails coming from those senders.

Issue

In some situations, even though some senders are blocked, you may still receive emails from them. This happens if the emails are originating from addresses different from the ones you have added to the blacklist in policy settings.

Solution

To solve this issue:

  1. Open the email sample (in .eml or .msg format) and go to File > Properties.

  2. Check the Internet headers section to see from what address the email has been sent.

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  3. Add the email address to the blacklist in GravityZone policy settings.

Also, make sure the Realtime Blackhole List (RBL) is properly configured. For details, refer to Configuring the Exchange RBL filter.

Troubleshooting error message -1 during an Exchange scan

This section describes the Bitdefender Endpoint Security Tools error -1, its possible causes and resolution.

Error -1 is usually received when Bitdefender tries to scan the Microsoft Exchange Public Folders and it doesn’t have access.

Possible causes

Error -1 may appear because the Public Folders are either not configured or there are errors in their configuration.

The best way to verify that the situation is indeed caused by Public Folder is to run a Bitdefender Exchange scan without this option enabled.

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Resolution

If you are not using Public Folders in your organization then the resolution is to start the Bitdefender Exchange scan without Public Folders.

In the situation where you are using Public Folders and the error persists, then make sure they are configured correctly, there are no errors and additionally contact Bitdefender support for further assistance.

Restoring emails from the Exchange quarantine - error 1001

This section explains the error -1001 received when trying to restore emails from the Exchange quarantine in GravityZone Control Center.

Emails and files quarantined by the Exchange Protection module from GravityZone are stored locally on the server as encrypted files. Using Control Center you have the option to restore quarantined emails, as well as delete or save any quarantined files or emails.

Issue

In some cases, when trying to restore emails from the Exchange quarantine, you may receive the error -1001.

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Solution

To solve this issue, follow the steps below:

  1. Open Exchange Management Shell on Microsoft Exchange Server.

  2. Find the EWS URL by running the following command:

    Get-WebServicesVirtualDirectory | fl identity,internalurl,externalurl
  3. In GravityZone Control Center, edit the policy assigned to the Exchange Server, as follows:

    1. Go to Exchange Protection > Antimalware.

    2. Next to Scan Tasks, click Edit credentials.

    3. Complete Username, Password, Email and EWS Url.

    4. Save the changes and the policy.

Statistics not available after installing Bitdefender Security for Exchange

This KB describes what to do if the Statistics page is unavailable after installing the BitDefender Security for Exchange 2007.

The Statistics page in the Bitdefender Security for Exchange 2007 could be unavailable when the user uses the Bitdefender Management Server to install the Bitdefender Security for Exchange 2007 after the Bitdefender Security for File Servers was installed.

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To fix this issue please save this batch file and launch it on the server.