Directly contact our Support Team

Installation errors on Fedora Core systems

Fedora Cores 5 through 8 ship with GCC 4.1. They provide the library.


Due to the fact that Bitdefender Security for Mail Servers was compiled using an older version of the C compiler, the installation script looks for another version of that library, namely In order to satisfy this dependency, you must install the following package: compat-libstdc++-33.


Using yum, issue the followind command (logged in as root):

# yum -y install compat-libstdc++-33


Afterwards, you can retry installing the product.

Can't find a solution for your problem? Open an email ticket and we will answer the question or concern in the shortest time possible.

Rate this article: