Failed to deploy VHD appliances in XenCenter 6.0

Security for Virtualized Environments (SVE) is the first comprehensive security solution for virtualized datacenters. SVE protects not only Windows servers and end-user systems, but also Linux and Solaris systems. Integrated with VMware vShield and VMware vCenter, its unique architecture also allows it to defend systems running on any system virtualization technology. When installed in VMware environments, SVE takes advantage of vShield Endpoint. However, SVE is not dependent on the virtualization technology; it protects environments that are powered by any virtualization technology.

In certain cases while trying to deploy a VHD appliance in XenCenter the process might immediately fail, with the log error: "Root element is missing".

In order to solve this issue, we recommend you to follow the next steps:

  1. Open XenCenter, navigate to View menu and check the option "Show hidden objects"

  2. Check the version number of the XenServer Transfer VM template, ensuring that the version and build number is the same as your Xenserver. If they do not match, delete the Transfer VM template(s) and redeploy.

  3. In order to redeploy the Transfer VM template, go to the pool master’s console and run the following command:           

              "/opt/xensource/packages/files/transfer-vm/install-transfer-vm.sh"

       4.  Wait a few seconds for the template to be deployed.

       5.  Import the Bitdefender VHD appliance

             "/opt/xensource/packages/files/transfer-vm/install-transfer-vm.sh"

       


Rate this article:

Submit